Tapeheads Tape, Audio and Music Forums
High quality analog audio tape for professionals and enthusiasts alike.

Go Back   Tapeheads Tape, Audio and Music Forums > Tape, Taping and Tape Machines > Professional Formats

Professional Formats Large-format tape, solid-state recorders and advanced recording techniques.

Donate to Tapeheads!
Reply
 
Thread Tools Display Modes
  #1  
Old 12-22-2017, 09:18 AM
Yashoda Rohana Yashoda Rohana is offline
Serious Tapehead
 
Join Date: Feb 2016
Posts: 8
Unhappy Otari MX-70 Audio board wiring problem

Hi. I bought an Otari MX-70 from a studio that upgraded their equipment to digital. This is a 16 channel, high speed machine. The studio has stopped using it from 3 years ago and it was put in storage. At one time someone has decided to take it apart and sell it off for parts, so they had taken apart the top panel wheels guides, heads, control panel & cut some audio board wires. Luckily I got my hands on the machine before they destroyed it. I got all the parts in a box sitting. Nothing is missing from that except for one counter sensor wheel which they misplaced during parting it. After I bought it I checked audio board wires which have been cut. They have a similar color for the same connector so Iím bit confused to find the soldering order of them and which wire leads to where. Connector numbers CN80, CN81, CN84.
If anyone have this particular machine, please let me know the wire connections so that I can resolder them and power up the machine and see for any other issues.

Thank you.
  #2  
Old 01-01-2018, 02:26 AM
Yashoda Rohana Yashoda Rohana is offline
Serious Tapehead
 
Join Date: Feb 2016
Posts: 8
Finally checked the pattern and with a little help wired out the jacks. Powered up the machine and it ran nicely everything worked perfectly. Then after few days I powered it up and it showed error 3 on the counter display. I found out that error 3 means that is something wrong with IC19 according to the manual. But I donít know where to start checking. I checked the ic number itís a cmos programmable (M5M82C55AP-5) I checked main voltage rails they are all fine. Any idea on where to begin checking or if anyone has experience on this type of machine please let me know.
Reply


Would you like to see your company or site here?  CONTACT US
For more Tapeheads affiliates and links, see the Links and Resources page.


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Otari output wiring earczar Reel To Reel 12 08-28-2017 07:28 PM
Rheem Roberts 1719 wiring cap problem? nameeman Reel To Reel 8 06-23-2015 08:32 PM
Teac A-4070 Head wiring problem ynpguy Reel To Reel 25 03-19-2015 03:52 PM
otari mx5050 input/output wiring beatingunicely Reel To Reel 19 04-22-2014 10:16 AM
wiring for NOS-DAC board ypsilon Uncategorized Help and Do It Yourself 2 03-19-2014 06:15 AM


All times are GMT -7. The time now is 01:45 PM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright ©2018, Tapeheads.Net. All rights reserved, no use of any element incorporated into this site without express written permission.