Tapeheads Tape, Audio and Music Forums
Universal Capstan Motor

Go Back   Tapeheads Tape, Audio and Music Forums > Tape, Taping and Tape Machines > Reel To Reel

Reel To Reel All discussions pertaining to reel to reel decks. These include general usage, recording, playback, and service questions. For subjects related to tape itself, see the Open Reel subforum under this one. Obscure service subjects that don't quite fit go in the Help and Do It Yourself subforum.

Donate to Tapeheads!
Reply
 
Thread Tools Display Modes
  #1  
Old 01-09-2017, 07:24 PM
discozack discozack is offline
TapeHeads Newbie
 
Join Date: Nov 2011
Posts: 3
Teac X-2000 - spooling motor wrong function

Hello,
as described in the title my Teac X-2000 i just bought few days ago got an huge problem. I've never heared of something like this happend to "Teac X-1000/2000"

Working fine:

- Fast forward

Doesnt work:

- Rewind
- Play

If i press Rewind the left spooling motor runs into wrong direction and the right spooling motor runs extremly fast forward

If i press Play the right motor seems to act normal but the left runs forward aswell (pretty fast)

What else i noticed is that the "Repeat Function" is always on and i cant turn it off.

No fuse blown, Capstsan runs (both speeds), Record mode seems to work, DBX too

I tried U31, U32, U33 Main IC's already from my 2nd X-2000

Maybe someone of you know this problem?

thanks alot

best regards
  #2  
Old 01-09-2017, 08:09 PM
john from seattle john from seattle is online now
Serious Tapehead
 
Join Date: Sep 2014
Location: Tacoma Washington
Posts: 1,932
Was this with a tape in place or without?

If no tape threaded up, it's likely what you saw was what the supply reel should do, and that is apply a bit of back tension to keep the tape taught while playing and/or fast winding/forward for proper spooling onto the reels and so with no tape, the left reel will run in the opposite direction and vice versa for when you are fast winding in the opposite direction, again to maintain tape back tension.
__________________


my system Kenwood KD12-RB turntable, SHURE M97xE cart, Muffsy PP3 phono pre, Receiver: Sherwood RX4030R, TEAC A4300SX R2R, Denon DCM-370 CD changer, Speakers: sansui SP1700 and in testing/restoration phase, Sansui SP-3000, eMachines PC for multimedia use and recently got a Nakamichi BX100 cassette deck

Last edited by john from seattle; 01-09-2017 at 08:12 PM.
  #3  
Old 01-10-2017, 02:55 AM
discozack discozack is offline
TapeHeads Newbie
 
Join Date: Nov 2011
Posts: 3
Hello,
i've simulated the tape with tension arms in position.
Same method works on my 2nd here perfect.

I know about back tension.

But:

- If i press "Rewind" the left motor runs forward instead of back/rewind

- If i press "Play" the left motor runs forward instead of back/rewind aswell

thanks alot
  #4  
Old 01-10-2017, 07:48 AM
Skywavebe's Avatar
Skywavebe Skywavebe is offline
Skywave Tape Deck Repair
 
Join Date: Jul 2008
Location: Bensenville, IL
Posts: 12,601
Hi Disco,
There can be a lot of reason for this.If the left motor is turning wrong all the time then it might be that someone took the motor apart and reverse the magnet poles. If this is done the motor will turn the wrong way.
There are all kinds of funny symptom that can happen with the servo deck and while you give us the symptom it can have a lot of different causes.
If you reach behind the main plate and remove the brake from the supply motor with power just on does it rotate then? If so you might have a shorted transistor which is hard to do as these 2SD718 are very robust.
I have had to change the carbon trimmer for Cermet ones as some of the carbon ones get cracks in them and are not reliable in maintaining their settings. Of course to set one of these up you need the Tentelometer.
I got one on E bay the other day for $30 including shipping.
__________________
Best regards,

Sam Palermo, BSEE and ProSquad Member
Skywave Tape Deck Repair- Chicago area
(630)616-0932 Office/ Email:skywavebe@sbcglobal.net
Past Teac/Tascam Lead Service Technician at Chicago Factory Service still doing repairs.
http://s609729863.onlinehome.us/tape...uipment-repair
Now accepting MC, Visa, Amex & Discover Cards!
  #5  
Old 01-11-2017, 08:40 AM
tapedr's Avatar
tapedr tapedr is offline
...has been denied malpractice insurance
 
Join Date: Dec 2014
Location: I E SoCal USA
Posts: 147
A new world

My recent toy (X-2000RBL) has issues with the tension.

Playing with it, without reels, It certainly does interesting things

controlling the reel motors, including changing directions, quite forcefully,

depending on tension arm position.

My deck has the Shakes in the tension arms during play.

And REWs only when putting pressure down on the tension arms.

...a similar problem of another thread that seems to have ended with a shop fix(?) on the tension PCB.

BTW, the brushes on the capstans are a bit of a pain.

Them new fangled tape decks be "a whole new World"
  #6  
Old 01-11-2017, 08:51 AM
macman007's Avatar
macman007 macman007 is offline
Live Long and Prosper..
 
Join Date: Jan 2011
Location: Hanover, Pennsylvania USA
Posts: 4,721
Tapedr,

it may do you justice to start a new thread instead of joining into an existing thread. There could be several reasons for what you are experiencing , related or not. Yes the X1000 and X2000 machines are not as hearty as the previous A series, and come with their own quirks and weaknesses.
  #7  
Old 01-11-2017, 03:28 PM
discozack discozack is offline
TapeHeads Newbie
 
Join Date: Nov 2011
Posts: 3
Thanks alot @Skywavebe

I've checked the motor itself. You were right!! someone didint build it up correctly. Now the motor moves into the right direction. Of course someone messed up the tape tension configuration. You said you found one of these "Tentelometer" on ebay. Maybe you can tell me the type you use for this?

thanks alot

best regards
Reply


Would you like to see your company or site here?  CONTACT US
For more Tapeheads affiliates and links, see the Links and Resources page.


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Repairing a Nakamichi BX300 Control Function Motor gamve STICKY - Cassette Decks and Tapes 11 03-12-2017 11:08 PM
Teac A-550RX cassette deck spooling backwards cmarti Cassette 13 08-31-2016 05:23 AM
Studer A807 Spooling Motor Bearings Linnovice Reel To Reel 5 03-28-2016 10:32 AM
TEAC X-2000R Spooling leong Reel To Reel 3 08-17-2014 06:20 PM
Fixing a Nakamichi CR1-A Function-Motor Issue vinylvirgin Cassette 3 07-21-2014 06:30 PM


All times are GMT -7. The time now is 06:09 PM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Copyright 2016, Tapeheads.Net. All rights reserved, no use of any element incorporated into this site without express written permission.