Tapeheads Tape, Audio and Music Forums
High quality analog audio tape for professionals and enthusiasts alike.

Go Back   Tapeheads Tape, Audio and Music Forums > Tape, Taping and Tape Machines > Reel To Reel

Reel To Reel All discussions pertaining to reel to reel decks. These include general usage, recording, playback, and service questions. For subjects related to tape itself, see the Open Reel subforum under this one. Obscure service subjects that don't quite fit go in the Help and Do It Yourself subforum.

Donate to Tapeheads!
Reply
 
Thread Tools Display Modes
  #1  
Old 01-13-2018, 07:07 AM
Wardsweb's Avatar
Wardsweb Wardsweb is offline
Serious Tapehead
 
Join Date: Oct 2012
Location: San Antonio, TX
Posts: 247
Tandberg 10XD-4 solenoid issue

Hi guys - I got this Tandberg for free because it wasn't working. First the typical dried grease had frozen the pivot point (see pic). So I got that cleaned, lubed and working smooth. Second is an issue I'm working. That is the solenoid (see pic) won't engage, so the pivot arm doesn't rotate and let the deck play. All other functions work.

I need to get a schematic, but for now, there seems to be 48vdc at the solenoid. Any suggestions?

  #2  
Old 01-13-2018, 12:31 PM
robstan234 robstan234 is online now
Serious Tapehead
 
Join Date: Aug 2016
Location: The Potteries
Posts: 187
Thumbs up

Hi the manual is on HifiEngine (free to sign up) free to download.
Rob
  #3  
Old 01-13-2018, 07:30 PM
jdurbin1's Avatar
jdurbin1 jdurbin1 is offline
Tandberg fanatic
 
Join Date: Jan 2010
Location: San Diego
Posts: 2,075
No reason to go there for Tandberg manuals, fellow TH member has the largest on-line Tandberg archive, found here: www.sportsbil.com/tandberg

We'd need more info on the voltages found at the solenoid; there are 4 wires at that solenoid and the +45V side is constant when the deck is powered on. It's the ground side of either coil (one is for actuation, the other one for holding the the solenoid in the engaged position) that is switched via transistors that are in turn controlled by the gated logic. As I recall there are also microswitches in the mechanism that have to be aligned correctly & working in order to engage play.

What happens when you press Play? Is the tape end sensor working, can you fast wind the deck in either direction?

John
  #4  
Old 01-14-2018, 07:25 AM
robstan234 robstan234 is online now
Serious Tapehead
 
Join Date: Aug 2016
Location: The Potteries
Posts: 187
Thanks John didn't know of that now saved in my favourites as I have several tandbergs that I need to fix!
All the best Rob
  #5  
Old 01-14-2018, 09:22 AM
Wardsweb's Avatar
Wardsweb Wardsweb is offline
Serious Tapehead
 
Join Date: Oct 2012
Location: San Antonio, TX
Posts: 247
Thank you John for the link and questions.

Without any tape, the reels turn when I press the wind or rewind buttons. With tape they do not turn, although I do hear the relays click. While pressing the wind button and manually turning the supply reel, the take up reel does take up the slack. There is just no torque because in either case, the brake solenoid does not activate and take the brake off.

The optical tape sensor lamp is on but it doesn't seem to make a difference if tape is present or not. I take it the sensor just detects light (no tape) or no light (tape blocks the light)?

You may be on to something about the sensor. I am not as familiar with this deck so my earlier thoughts on the play solenoid may just be a symptom and not root cause, but to be thorough here are the play solenoid voltages at the PCB:

1 blue - 43.62
2 no wire
3 yellow - 47.99
4 violet - 47.59
5 green - 48.04
  #6  
Old 01-15-2018, 12:16 PM
jdurbin1's Avatar
jdurbin1 jdurbin1 is offline
Tandberg fanatic
 
Join Date: Jan 2010
Location: San Diego
Posts: 2,075
Yeah, no ground being applied to either coil so the solenoid doesnít engage.

Sounds like a bad optical sensor to me but start by making sure the one thatís in here isnít obscured by tape shed. The manual should have detail for checking the sensor electrically. With any luck itíll be that and not something in the upstream logic.

John
Reply


Would you like to see your company or site here?  CONTACT US
For more Tapeheads affiliates and links, see the Links and Resources page.


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Tandberg 10XD johns82 Reel To Reel 6 04-07-2015 03:02 PM
Tandberg 10xd pinch roller solenoid resistance problem johns82 Reel To Reel 6 10-08-2014 12:18 PM
TANDBERG 10XD johns82 Reel To Reel 54 09-18-2014 09:51 PM
Tandberg 10X and 10XD Mark J Reel To Reel 18 01-24-2010 07:14 PM


All times are GMT -7. The time now is 01:45 PM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright ©2018, Tapeheads.Net. All rights reserved, no use of any element incorporated into this site without express written permission.